読者です 読者をやめる 読者になる 読者になる

彼女からは、おいちゃんと呼ばれています

ウェブ技術や日々考えたことなどを綴っていきます

Puppet で MySQL 5.7.6 以降をセットアップするために mysqld --initialize-insecure を使う

MySQL 5.7 は 昨年10月に GA 出た し、そろそろ導入したいなと。 Puppet でインストール&セットアップしようとしたら、MySQL の root ユーザーのパスワードまわりで手間取ったのでメモ。 (Puppet だけではなく Docker とか、とにかく自動でセットアップし…